Produktinformationen

 

FileMaker Pro 9
(Vollversion / englisch)
 


(Abbildung ähnlich)

Vollversion, englisch

 

Systemanforderungen

Wenn Sie das Produkt verwenden möchten, ist eine Produktaktivierung erforderlich. Die Aktivierung können Sie entweder per Internet oder telefonisch vornehmen.

Mac OS X 10.4.8 *

  • Power PC G3, G4, G5 oder Macintosh-Rechner mit Intel-Prozessor
  • 256 MB RAM
  • CD-ROM-Laufwerk

 

Windows XP Professional, Home Edition (Service Pack 2)*

  • Pentium III mit mindestens 500 MHz Taktfrequenz
  • 256 MB RAM
  • CD-ROM-Laufwerk
  • SVGA-Grafikkarte und -Bildschirm mit einer Auflösung von mindestens 800x600 Pixel

 

Windows Vista* in der Ultimate-, Business- oder Home-Edition

  • PC mit 32-bit-x86-Prozessor und mindestens 800 MHz Taktfrequenz
  • 512 MB RAM
  • CD-ROM-Laufwerk
  • SVGA-Grafikkarte und -Bildschirm mit einer Auflösung von mindestens 800x600 Pixel

* Die Versionsangaben sind Mindestanforderungen. Die Software arbeitet möglicherweise auch mit späteren Versionen, wenn sie von FileMaker zertifiziert wurden.

 

Kompatibilität

FileMaker Pro 9-Datenbanken verwenden das gleich Dateiformat (.fp7) wie FileMaker Pro 8.5, FileMaker Pro 8 und FileMaker Pro 7. Daher nutzen Sie alle mit diesen Versionen erfassten und verwalteten Datenbankinhalte problemlos gemeinsam. Bitte beachten Sie, dass spezifische, mit neuen Versionen eingeführte Funktionen nur in diesen zur Verfügung stehen - zum Beispiel die Funktion Externe SQL-Datenquelle, die wir mit FileMaker Pro 9 einführen. Sie wird nur von FileMaker Pro 9 unterstützt, nicht von früheren FileMaker Pro-Versionen

ACHTUNG: FileMaker 9 und die Public Beta von Safari 3 sind nicht kompatibel. Bitte verfolgen Sie die englischsprachige Knowledge Base für neuste Informationen.

Zusätzliche Anforderungen (für alle Plattformen)

Die gemeinsame Datenbanknutzung in Netzwerken per TCP/IP ist auf maximal neun gleichzeitig auf eine Datenbank zugreifende Anwender begrenzt. Jeder Anwender benötigt eine korrekt lizenzierte FileMaker Pro-Anwendung. Bitte beachten Sie die FileMaker Server 9-Spezifikationen, wenn Sie mehr Anwendern gleichzeitig Zugriff auf Ihre Datenbanklösung ermöglichen möchten. *

Auf jedem Computer, der in einem Netzwerk auf eine FileMaker Pro-Datenbank zugreift, muss eine korrekt lizenzierte Version von FileMaker Pro oder Pro Advanced in der Version 7, 8 oder 9 installiert sein .

Für Instant Web Publishing ist ein Host-Rechner mit permanentem Internet- oder Intranet-Zugang über TCP/IP notwendig. Bitte beachten Sie, dass FileMaker Pro 9 bis zu fünf gleichzeitig per Instant Web Publishing auf eine Datenbank zugreifende Anwender unterstützt. Wenn mehr Anwender auf Ihre Datenbank zugreifen sollen, benötigen Sie FileMaker Server 9 Advanced

Der Zugriff auf eine mit Instant Web Publishing veröffentlichte Datenbank erfolgt mit einem handelsüblichen Webbrowser. Mit Windows-Betriebssystemen benötigen Sie den Microsoft Internet Explorer ab der Version 6.x oder Mozilla Firefox ab Version 1.x. Mit Mac OS-Betriebssystemen benötigen Sie Safari 1.2.x (Mac OS X 10.3) oder Safari 2.0.x (Mac OS X 10.4), oder Mozilla Firefox 1.x. Der Zugriff mit älteren Versionen des Microsoft Internet Explorers und Safari ist mit beiden Betriebssystemplattformen nicht möglich. Der Zugriff mit anderen Mozilla-Browsern ist möglich, wird aber von uns nicht unterstützt. Wenn Sie einen dieser Browser einsetzen, empfehlen wir Ihnen, auf einen der oben genannten, unterstützten Browser umzusteigen. Alle Webbrowser müssen Sie dabei so konfigurieren, dass JavaScript aktiviert ist.

    

Angaben ohne Gewähr, Änderungen vorbehalten!

 

Zur FileMaker-Produktübersicht